EM Segmenter: dfficulty to input dataset

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

EM Segmenter: dfficulty to input dataset

iplneurosurgery
This post has NOT been accepted by the mailing list yet.

Hi,

We continue to have problems with EM segmenter.

We followed the steps as in this page. https://www.slicer.org/wiki/EMSegmenter-Tasks:MRI-Human-Brain


The problem we face are:

1. The registration with BRAINS ends with note "completed with some errors"

2. After loading "EM segmenter with atlas", there is no option for input data.


We have attached the screen shots in Slicer 4.7.0/4.6.0 on Windows 8.1.


Thanks,

Natesan


Sent from Outlook


Master Scene View_4.6.png (2M) Download Attachment
Master Scene View _4.7.0.png (1M) Download Attachment
Reply | Threaded
Open this post in threaded view
|

EM Segmenter: dfficulty to input dataset

iplneurosurgery

Hi,

We continue to have problems with EM segmenter.

We followed the steps as in this page. https://www.slicer.org/wiki/EMSegmenter-Tasks:MRI-Human-Brain


The problem we face are:

1. The registration with BRAINS ends with note "completed with some errors"

2. After loading "EM segmenter with atlas", there is no option for input data.


We have attached the screen shots in Slicer 4.7.0/4.6.0 on Windows 8.1.


Thanks,

Natesan


Sent from Outlook


Master Scene View_4.6.png (2M) Download Attachment
Master Scene View _4.7.0.png (1M) Download Attachment


View this message in context: EM Segmenter: dfficulty to input dataset
Sent from the slicer-users mailing list archive at Nabble.com.

_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
http://www.slicer.org/slicerWiki/index.php/Documentation/4.3/FAQ