Load DICOM Data problem

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Load DICOM Data problem

brhoom
Hi,
I got this error message today when I tried to load DICOM Data: "Unfortunately, this requested module is not available in this Slicer session.".
I downloaded it again but I also got the same error message. Then I downloaded the nightly build and tadaaaa the error message gone :D but I got a new problem :( the extension manager show nothing. Any suggestions?    


I have Ubuntu 14.04 LTS and when I tried the same files in another system i.e openSUSE 13.2 and everything was ok. 

Best regards and have a nice day!
====================================
Ibraheem Al-Dhamari
=================================

_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
http://www.slicer.org/slicerWiki/index.php/Documentation/4.3/FAQ


The information in this e-mail is intended only for the person to whom it is
addressed. If you believe this e-mail was sent to you in error and the e-mail
contains patient information, please contact the Partners Compliance HelpLine at
http://www.partners.org/complianceline . If the e-mail was sent to you in error
but does not contain patient information, please contact the sender and properly
dispose of the e-mail.
Reply | Threaded
Open this post in threaded view
|

Re: Load DICOM Data problem

Kikinis, Ron,M.D.
Hi Ibrahim,

the nightly build takes a while and often the extensions only become
available in the afternoon, east cost time.

You can go to
http://slicer.cdash.org/index.php?project=Slicer4
and click on previous to get yesterdays nightly build, which should have
full package of extensions, or you can wait a few hours and try again.

HTH
Ron


On 5/21/15 11:20 AM, ibraheem aldhamari wrote:

> Hi,
> I got this error message today when I tried to load DICOM Data:
> "Unfortunately, this requested module is not available in this Slicer
> session.".
> I downloaded it again but I also got the same error message. Then I
> downloaded the nightly build and tadaaaa the error message gone :D but I
> got a new problem :( the extension manager show nothing. Any suggestions?
>
>
> I have Ubuntu 14.04 LTS and when I tried the same files in another
> system i.e openSUSE 13.2 and everything was ok.
>
> Best regards and have a nice day!
> ====================================
> Ibraheem Al-Dhamari
> =================================
>
>
> _______________________________________________
> slicer-users mailing list
> [hidden email]
> http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
> To unsubscribe: send email to [hidden email] with unsubscribe as the subject
> http://www.slicer.org/slicerWiki/index.php/Documentation/4.3/FAQ
>

--
Ron Kikinis, M.D.,
Robert Greenes Distinguished Director of Biomedical Informatics,
Professor of Radiology, Harvard Medical School,
Director, Surgical Planning Laboratory
http://www.spl.harvard.edu/~kikinis
_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
http://www.slicer.org/slicerWiki/index.php/Documentation/4.3/FAQ


The information in this e-mail is intended only for the person to whom it is
addressed. If you believe this e-mail was sent to you in error and the e-mail
contains patient information, please contact the Partners Compliance HelpLine at
http://www.partners.org/complianceline . If the e-mail was sent to you in error
but does not contain patient information, please contact the sender and properly
dispose of the e-mail.

Reply | Threaded
Open this post in threaded view
|

Re: Load DICOM Data problem

Strugari, Matthew SCA
Hi Ron,

Andras had mentioned in a previous thread that the extensions had not been built for linux recently. I am also running Ubuntu 14.04 and I have not had any luck accessing the extensions from any of the May 2015 nightly builds, the last one being the 2015-05-19 nightly build. I hope someone will be taking a look into this fairly soon.

Matthew

-----Original Message-----
From: [hidden email] [mailto:[hidden email]] On Behalf Of Ron Kikinis
Sent: Thursday, May 21, 2015 5:35 AM
To: [hidden email]
Subject: Re: [slicer-users] Load DICOM Data problem

Hi Ibrahim,

the nightly build takes a while and often the extensions only become available in the afternoon, east cost time.

You can go to
http://slicer.cdash.org/index.php?project=Slicer4
and click on previous to get yesterdays nightly build, which should have full package of extensions, or you can wait a few hours and try again.

HTH
Ron


On 5/21/15 11:20 AM, ibraheem aldhamari wrote:

> Hi,
> I got this error message today when I tried to load DICOM Data:
> "Unfortunately, this requested module is not available in this Slicer
> session.".
> I downloaded it again but I also got the same error message. Then I
> downloaded the nightly build and tadaaaa the error message gone :D but
> I got a new problem :( the extension manager show nothing. Any suggestions?
>
>
> I have Ubuntu 14.04 LTS and when I tried the same files in another
> system i.e openSUSE 13.2 and everything was ok.
>
> Best regards and have a nice day!
> ====================================
> Ibraheem Al-Dhamari
> =================================
>
>
> _______________________________________________
> slicer-users mailing list
> [hidden email]
> http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
> To unsubscribe: send email to [hidden email]
> with unsubscribe as the subject
> http://www.slicer.org/slicerWiki/index.php/Documentation/4.3/FAQ
>

--
Ron Kikinis, M.D.,
Robert Greenes Distinguished Director of Biomedical Informatics, Professor of Radiology, Harvard Medical School, Director, Surgical Planning Laboratory http://www.spl.harvard.edu/~kikinis
_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject http://www.slicer.org/slicerWiki/index.php/Documentation/4.3/FAQ


The information in this e-mail is intended only for the person to whom it is
addressed. If you believe this e-mail was sent to you in error and the e-mail
contains patient information, please contact the Partners Compliance HelpLine at
http://www.partners.org/complianceline . If the e-mail was sent to you in error
but does not contain patient information, please contact the sender and properly
dispose of the e-mail.

_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
http://www.slicer.org/slicerWiki/index.php/Documentation/4.3/FAQ
Reply | Threaded
Open this post in threaded view
|

Re: Load DICOM Data problem

brhoom
Hi, 

thanks for all responses. I just found that I have to delete slicer configuration folder ( in Ubuntu it is hidden folder in home directory /.config/NA-MIC). I thought deleting slicer folder and downloading a new one is enough but it looks like there is still some configration files needed to be deleted as well :p. 
 
Best regards and have a nice day!
====================================
Ibraheem
=================================


From: "Strugari, Matthew SCA" <[hidden email]>
To: Ron Kikinis <[hidden email]>; "[hidden email]" <[hidden email]>
Sent: Thursday, May 21, 2015 4:20 PM
Subject: Re: [slicer-users] Load DICOM Data problem

Hi Ron,

Andras had mentioned in a previous thread that the extensions had not been built for linux recently. I am also running Ubuntu 14.04 and I have not had any luck accessing the extensions from any of the May 2015 nightly builds, the last one being the 2015-05-19 nightly build. I hope someone will be taking a look into this fairly soon.

Matthew

-----Original Message-----
From: [hidden email] [mailto:[hidden email]] On Behalf Of Ron Kikinis
Sent: Thursday, May 21, 2015 5:35 AM
To: [hidden email]
Subject: Re: [slicer-users] Load DICOM Data problem

Hi Ibrahim,

the nightly build takes a while and often the extensions only become available in the afternoon, east cost time.

You can go to
http://slicer.cdash.org/index.php?project=Slicer4
and click on previous to get yesterdays nightly build, which should have full package of extensions, or you can wait a few hours and try again.

HTH
Ron


On 5/21/15 11:20 AM, ibraheem aldhamari wrote:

> Hi,
> I got this error message today when I tried to load DICOM Data:
> "Unfortunately, this requested module is not available in this Slicer
> session.".
> I downloaded it again but I also got the same error message. Then I
> downloaded the nightly build and tadaaaa the error message gone :D but
> I got a new problem :( the extension manager show nothing. Any suggestions?
>
>
> I have Ubuntu 14.04 LTS and when I tried the same files in another
> system i.e openSUSE 13.2 and everything was ok.
>
> Best regards and have a nice day!
> ====================================
> Ibraheem Al-Dhamari
> =================================
>
>
> _______________________________________________
> slicer-users mailing list
> [hidden email]
> http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
> To unsubscribe: send email to [hidden email]
> with unsubscribe as the subject
> http://www.slicer.org/slicerWiki/index.php/Documentation/4.3/FAQ
>

--
Ron Kikinis, M.D.,
Robert Greenes Distinguished Director of Biomedical Informatics, Professor of Radiology, Harvard Medical School, Director, Surgical Planning Laboratory http://www.spl.harvard.edu/~kikinis
_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject http://www.slicer.org/slicerWiki/index.php/Documentation/4.3/FAQ


The information in this e-mail is intended only for the person to whom it is
addressed. If you believe this e-mail was sent to you in error and the e-mail
contains patient information, please contact the Partners Compliance HelpLine at
http://www.partners.org/complianceline . If the e-mail was sent to you in error
but does not contain patient information, please contact the sender and properly
dispose of the e-mail.




_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
http://www.slicer.org/slicerWiki/index.php/Documentation/4.3/FAQ



_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
http://www.slicer.org/slicerWiki/index.php/Documentation/4.3/FAQ


The information in this e-mail is intended only for the person to whom it is
addressed. If you believe this e-mail was sent to you in error and the e-mail
contains patient information, please contact the Partners Compliance HelpLine at
http://www.partners.org/complianceline . If the e-mail was sent to you in error
but does not contain patient information, please contact the sender and properly
dispose of the e-mail.