Re: volume loading problem (Liu Yangyang)‏

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Re: volume loading problem (Liu Yangyang)‏

Liu Yangyang
Re: [slicer-users] volume loading problem (Liu Yangyang)‏

Simply updating itk::GDCMImageIO should -hopefully- fix the issue.

--
How can I do that?

That is what I did.
1. I installed gdcm 2.x
2. I set ITK_USE_SYSTEM_GDCM ON in ITKConfig.cmake

But I still cannot load those file?
Any ideas?

Thanks a lot

> From: [hidden email]
> Date: Wed, 30 Dec 2009 20:00:55 +0100
> Subject: Re: [slicer-users] volume loading problem (Liu Yangyang)
> To: [hidden email]
> CC: [hidden email]; [hidden email]; [hidden email]; [hidden email]
>
> Hi Steve,
>
> On Wed, Dec 30, 2009 at 7:06 PM, Steve Pieper <[hidden email]> wrote:
> > Hi Mathieu -
> >
> > Thanks for your help with this - you are just the person we need ;)
> >
> > Slicer is currently using ITK 3.16 - did something change in the ITK HEAD
> > that would affect this?  If so, great!
>
> I do not see why this file could be a problem. The only nasty thing is
> if GDCM is trying to unterpret a private tag.
>
> > Note also that slicer uses the 'stock' gdcm that ships with ITK - is that
> > the key difference?
>
> No GDCM 1.2.x shipped with ITK should be perfeclty fine.
>
> Simply updating itk::GDCMImageIO should -hopefully- fix the issue.
>
> HTH
> --
> Mathieu
_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject