Slicer 4 Mac can't access external hard-drive

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Slicer 4 Mac can't access external hard-drive

Horn, Andreas
Hi everybody,

I really like the new Qt Interface of Slicer4. However, I can unfortunately only access files that are stored on my internal drive. The list under "Computer" in the Open Dialog is empty (only showing the startup drive). I had no such problem with Slicer3. This is however an important feature, I guess, since many people store their Image-Data onto external drives.
Putting an alias onto my startup-drive doesn't help, the alias isn't recognized by the Slicer Open dialog box either.

Can anyone confirm this problem and/or even has a solution for this?
Of course, I can't exclude that I just don't know how to work use the Open dialog correctly, but I am not a computer novice.

I attach a screenshot showing the OS X "Computer" and the Slicer "Computer" view.


Thanks a lot for any help!
Yours, Andy



_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
Reply | Threaded
Open this post in threaded view
|

Re: Slicer 4 Mac can't access external hard-drive

Julien Finet
Hi Andreas,

Thanks for your feedback, there was an issue concerning mounted volumes on mac:
Feel free to re-open.

Meanwhile, you can try to load your files:
 - from the command line (can't find online documentation :-( )

Julien.


On Tue, Feb 19, 2013 at 7:34 AM, Horn, Andreas <[hidden email]> wrote:
Hi everybody,

I really like the new Qt Interface of Slicer4. However, I can unfortunately only access files that are stored on my internal drive. The list under "Computer" in the Open Dialog is empty (only showing the startup drive). I had no such problem with Slicer3. This is however an important feature, I guess, since many people store their Image-Data onto external drives.
Putting an alias onto my startup-drive doesn't help, the alias isn't recognized by the Slicer Open dialog box either.

Can anyone confirm this problem and/or even has a solution for this?
Of course, I can't exclude that I just don't know how to work use the Open dialog correctly, but I am not a computer novice.

I attach a screenshot showing the OS X "Computer" and the Slicer "Computer" view.


Thanks a lot for any help!
Yours, Andy



_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject


_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
Reply | Threaded
Open this post in threaded view
|

Re: Slicer 4 Mac can't access external hard-drive

Jean-Christophe Fillion-Robin
Hi Andreas, 

To clarify even further, the current stable release 4.2.2-1 available on download.slicer.org (based of r21513)  doesn't have the fix allowing to show the "Volumes" entry in the sidebar. By using the nightly build, it should work.

Could you let us know which version of Slicer you are using ?

Hth
Jc


On Tue, Feb 19, 2013 at 8:21 AM, Julien Finet <[hidden email]> wrote:
Hi Andreas,

Thanks for your feedback, there was an issue concerning mounted volumes on mac:
Feel free to re-open.

Meanwhile, you can try to load your files:
 - from the command line (can't find online documentation :-( )

Julien.


On Tue, Feb 19, 2013 at 7:34 AM, Horn, Andreas <[hidden email]> wrote:
Hi everybody,

I really like the new Qt Interface of Slicer4. However, I can unfortunately only access files that are stored on my internal drive. The list under "Computer" in the Open Dialog is empty (only showing the startup drive). I had no such problem with Slicer3. This is however an important feature, I guess, since many people store their Image-Data onto external drives.
Putting an alias onto my startup-drive doesn't help, the alias isn't recognized by the Slicer Open dialog box either.

Can anyone confirm this problem and/or even has a solution for this?
Of course, I can't exclude that I just don't know how to work use the Open dialog correctly, but I am not a computer novice.

I attach a screenshot showing the OS X "Computer" and the Slicer "Computer" view.


Thanks a lot for any help!
Yours, Andy



_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject


_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject



--
+1 919 869 8849

_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
Reply | Threaded
Open this post in threaded view
|

Re: Slicer 4 Mac can't access external hard-drive

Kikinis, Ron,M.D.
In reply to this post by Julien Finet
Hi,

are you using the latest stable release or the nightly build. Can you
try the nightly build and see if you have the same problem?

Thanks

Ron

On 2/19/13 8:21 AM, Julien Finet wrote:

> Hi Andreas,
>
> Thanks for your feedback, there was an issue concerning mounted volumes
> on mac:
> http://www.na-mic.org/Bug/view.php?id=2240
> Feel free to re-open.
>
> Meanwhile, you can try to load your files:
>   - from the command line (can't find online documentation :-( )
>   - by drag&droping files from Finder onto Slicer:
> http://www.slicer.org/slicerWiki/index.php/Documentation/Nightly/SlicerApplication/LoadingData#Add_Data
>
> Julien.
>
>
> On Tue, Feb 19, 2013 at 7:34 AM, Horn, Andreas <[hidden email]
> <mailto:[hidden email]>> wrote:
>
>     Hi everybody,
>
>     I really like the new Qt Interface of Slicer4. However, I can
>     unfortunately only access files that are stored on my internal
>     drive. The list under "Computer" in the Open Dialog is empty (only
>     showing the startup drive). I had no such problem with Slicer3. This
>     is however an important feature, I guess, since many people store
>     their Image-Data onto external drives.
>     Putting an alias onto my startup-drive doesn't help, the alias isn't
>     recognized by the Slicer Open dialog box either.
>
>     Can anyone confirm this problem and/or even has a solution for this?
>     Of course, I can't exclude that I just don't know how to work use
>     the Open dialog correctly, but I am not a computer novice.
>
>     I attach a screenshot showing the OS X "Computer" and the Slicer
>     "Computer" view.
>
>
>     Thanks a lot for any help!
>     Yours, Andy
>
>
>
>     _______________________________________________
>     slicer-users mailing list
>     [hidden email] <mailto:[hidden email]>
>     http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
>     To unsubscribe: send email to
>     [hidden email]
>     <mailto:[hidden email]> with
>     unsubscribe as the subject
>
>
>
>
> _______________________________________________
> slicer-users mailing list
> [hidden email]
> http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
> To unsubscribe: send email to [hidden email] with unsubscribe as the subject
>
_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject