Slicer 4 in Ubuntu 11.10 ?...

classic Classic list List threaded Threaded
13 messages Options
Reply | Threaded
Open this post in threaded view
|

Slicer 4 in Ubuntu 11.10 ?...

Gonzalo Rojas Costa
Hi:

  I installed Slicer 4.0 gamma, 64 bit, r18777 in Ubuntu 11.10, but I
got the following error when I tried to run it:

"...
Loading module "DiffusionTensorEstimation"
Loading module "ComputeSUVBodyWeight"
Loading module "GrayscaleModelMaker"
Number of loaded modules: 93
Show module (name): "Welcome"
Cannot mix incompatible Qt library (version 0x40704) with this library
(version 0x40700)
error: [/home/gonzalorojas/bin/Slicer-4.0.gamma-2011-11-27-linux-amd64/./bin/SlicerQT-real]
exit abnormally - Report the problem.
gonzalorojas@brain:~/bin/Slicer-4.0.gamma-2011-11-27-linux-amd64$"

  Any solution ?...

  Sincerely,


Gonzalo Rojas Costa
_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
Reply | Threaded
Open this post in threaded view
|

Re: Slicer 4 in Ubuntu 11.10 ?...

Julien Finet
Can you try to remove the Qt library paths from your environment variables ?

j.

On Mon, Dec 5, 2011 at 9:07 AM, Gonzalo Rojas Costa <[hidden email]> wrote:
Hi:

 I installed Slicer 4.0 gamma, 64 bit, r18777 in Ubuntu 11.10, but I
got the following error when I tried to run it:

"...
Loading module "DiffusionTensorEstimation"
Loading module "ComputeSUVBodyWeight"
Loading module "GrayscaleModelMaker"
Number of loaded modules: 93
Show module (name): "Welcome"
Cannot mix incompatible Qt library (version 0x40704) with this library
(version 0x40700)
error: [/home/gonzalorojas/bin/Slicer-4.0.gamma-2011-11-27-linux-amd64/./bin/SlicerQT-real]
exit abnormally - Report the problem.
gonzalorojas@brain:~/bin/Slicer-4.0.gamma-2011-11-27-linux-amd64$"

 Any solution ?...

 Sincerely,


Gonzalo Rojas Costa
_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject


_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
Reply | Threaded
Open this post in threaded view
|

Re: Slicer 4 in Ubuntu 11.10 ?...

Gonzalo Rojas Costa
Hi:

  Thanks you very much for your answer...

  Could you please tell me how can I do it ?...

  Sincerely,


Gonzalo Rojas Costa


On Mon, Dec 5, 2011 at 11:43 AM, Julien Finet <[hidden email]> wrote:

> Can you try to remove the Qt library paths from your environment variables ?
>
> j.
>
> On Mon, Dec 5, 2011 at 9:07 AM, Gonzalo Rojas Costa
> <[hidden email]> wrote:
>>
>> Hi:
>>
>>  I installed Slicer 4.0 gamma, 64 bit, r18777 in Ubuntu 11.10, but I
>> got the following error when I tried to run it:
>>
>> "...
>> Loading module "DiffusionTensorEstimation"
>> Loading module "ComputeSUVBodyWeight"
>> Loading module "GrayscaleModelMaker"
>> Number of loaded modules: 93
>> Show module (name): "Welcome"
>> Cannot mix incompatible Qt library (version 0x40704) with this library
>> (version 0x40700)
>> error:
>> [/home/gonzalorojas/bin/Slicer-4.0.gamma-2011-11-27-linux-amd64/./bin/SlicerQT-real]
>> exit abnormally - Report the problem.
>> gonzalorojas@brain:~/bin/Slicer-4.0.gamma-2011-11-27-linux-amd64$"
>>
>>  Any solution ?...
>>
>>  Sincerely,
>>
>>
>> Gonzalo Rojas Costa
>> _______________________________________________
>> slicer-users mailing list
>> [hidden email]
>> http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
>> To unsubscribe: send email to
>> [hidden email] with unsubscribe as the
>> subject
>
>
_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
Reply | Threaded
Open this post in threaded view
|

Re: Slicer 4 in Ubuntu 11.10 ?...

Julien Finet
$ export | grep QT


On Mon, Dec 5, 2011 at 9:46 AM, Gonzalo Rojas Costa <[hidden email]> wrote:
Hi:

 Thanks you very much for your answer...

 Could you please tell me how can I do it ?...

 Sincerely,


Gonzalo Rojas Costa


On Mon, Dec 5, 2011 at 11:43 AM, Julien Finet <[hidden email]> wrote:
> Can you try to remove the Qt library paths from your environment variables ?
>
> j.
>
> On Mon, Dec 5, 2011 at 9:07 AM, Gonzalo Rojas Costa
> <[hidden email]> wrote:
>>
>> Hi:
>>
>>  I installed Slicer 4.0 gamma, 64 bit, r18777 in Ubuntu 11.10, but I
>> got the following error when I tried to run it:
>>
>> "...
>> Loading module "DiffusionTensorEstimation"
>> Loading module "ComputeSUVBodyWeight"
>> Loading module "GrayscaleModelMaker"
>> Number of loaded modules: 93
>> Show module (name): "Welcome"
>> Cannot mix incompatible Qt library (version 0x40704) with this library
>> (version 0x40700)
>> error:
>> [/home/gonzalorojas/bin/Slicer-4.0.gamma-2011-11-27-linux-amd64/./bin/SlicerQT-real]
>> exit abnormally - Report the problem.
>> gonzalorojas@brain:~/bin/Slicer-4.0.gamma-2011-11-27-linux-amd64$"
>>
>>  Any solution ?...
>>
>>  Sincerely,
>>
>>
>> Gonzalo Rojas Costa
>> _______________________________________________
>> slicer-users mailing list
>> [hidden email]
>> http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
>> To unsubscribe: send email to
>> [hidden email] with unsubscribe as the
>> subject
>
>


_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
Reply | Threaded
Open this post in threaded view
|

Re: Slicer 4 in Ubuntu 11.10 ?...

Gonzalo Rojas Costa
Hi:

  Thanks you very much, but I got an empty line with the command... QT
doesn't exist in "declare" lines...

  Sincerely,


Gonzalo Rojas Costa



On Mon, Dec 5, 2011 at 12:00 PM, Julien Finet <[hidden email]> wrote:

> $ export | grep QT
>
>
> On Mon, Dec 5, 2011 at 9:46 AM, Gonzalo Rojas Costa
> <[hidden email]> wrote:
>>
>> Hi:
>>
>>  Thanks you very much for your answer...
>>
>>  Could you please tell me how can I do it ?...
>>
>>  Sincerely,
>>
>>
>> Gonzalo Rojas Costa
>>
>>
>> On Mon, Dec 5, 2011 at 11:43 AM, Julien Finet <[hidden email]>
>> wrote:
>> > Can you try to remove the Qt library paths from your environment
>> > variables ?
>> >
>> > j.
>> >
>> > On Mon, Dec 5, 2011 at 9:07 AM, Gonzalo Rojas Costa
>> > <[hidden email]> wrote:
>> >>
>> >> Hi:
>> >>
>> >>  I installed Slicer 4.0 gamma, 64 bit, r18777 in Ubuntu 11.10, but I
>> >> got the following error when I tried to run it:
>> >>
>> >> "...
>> >> Loading module "DiffusionTensorEstimation"
>> >> Loading module "ComputeSUVBodyWeight"
>> >> Loading module "GrayscaleModelMaker"
>> >> Number of loaded modules: 93
>> >> Show module (name): "Welcome"
>> >> Cannot mix incompatible Qt library (version 0x40704) with this library
>> >> (version 0x40700)
>> >> error:
>> >>
>> >> [/home/gonzalorojas/bin/Slicer-4.0.gamma-2011-11-27-linux-amd64/./bin/SlicerQT-real]
>> >> exit abnormally - Report the problem.
>> >> gonzalorojas@brain:~/bin/Slicer-4.0.gamma-2011-11-27-linux-amd64$"
>> >>
>> >>  Any solution ?...
>> >>
>> >>  Sincerely,
>> >>
>> >>
>> >> Gonzalo Rojas Costa
>> >> _______________________________________________
>> >> slicer-users mailing list
>> >> [hidden email]
>> >> http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
>> >> To unsubscribe: send email to
>> >> [hidden email] with unsubscribe as the
>> >> subject
>> >
>> >
>
>
_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
Reply | Threaded
Open this post in threaded view
|

Re: Slicer 4 in Ubuntu 11.10 ?...

Julien Finet
how about
export | grep -i Qt

And what if you do: 
./Slicer --cmd xterm
and in the terminal you do 
export | grep -i Qt

j.

On Mon, Dec 5, 2011 at 10:08 AM, Gonzalo Rojas Costa <[hidden email]> wrote:
Hi:

 Thanks you very much, but I got an empty line with the command... QT
doesn't exist in "declare" lines...

 Sincerely,


Gonzalo Rojas Costa



On Mon, Dec 5, 2011 at 12:00 PM, Julien Finet <[hidden email]> wrote:
> $ export | grep QT
>
>
> On Mon, Dec 5, 2011 at 9:46 AM, Gonzalo Rojas Costa
> <[hidden email]> wrote:
>>
>> Hi:
>>
>>  Thanks you very much for your answer...
>>
>>  Could you please tell me how can I do it ?...
>>
>>  Sincerely,
>>
>>
>> Gonzalo Rojas Costa
>>
>>
>> On Mon, Dec 5, 2011 at 11:43 AM, Julien Finet <[hidden email]>
>> wrote:
>> > Can you try to remove the Qt library paths from your environment
>> > variables ?
>> >
>> > j.
>> >
>> > On Mon, Dec 5, 2011 at 9:07 AM, Gonzalo Rojas Costa
>> > <[hidden email]> wrote:
>> >>
>> >> Hi:
>> >>
>> >>  I installed Slicer 4.0 gamma, 64 bit, r18777 in Ubuntu 11.10, but I
>> >> got the following error when I tried to run it:
>> >>
>> >> "...
>> >> Loading module "DiffusionTensorEstimation"
>> >> Loading module "ComputeSUVBodyWeight"
>> >> Loading module "GrayscaleModelMaker"
>> >> Number of loaded modules: 93
>> >> Show module (name): "Welcome"
>> >> Cannot mix incompatible Qt library (version 0x40704) with this library
>> >> (version 0x40700)
>> >> error:
>> >>
>> >> [/home/gonzalorojas/bin/Slicer-4.0.gamma-2011-11-27-linux-amd64/./bin/SlicerQT-real]
>> >> exit abnormally - Report the problem.
>> >> gonzalorojas@brain:~/bin/Slicer-4.0.gamma-2011-11-27-linux-amd64$"
>> >>
>> >>  Any solution ?...
>> >>
>> >>  Sincerely,
>> >>
>> >>
>> >> Gonzalo Rojas Costa
>> >> _______________________________________________
>> >> slicer-users mailing list
>> >> [hidden email]
>> >> http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
>> >> To unsubscribe: send email to
>> >> [hidden email] with unsubscribe as the
>> >> subject
>> >
>> >
>
>


_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
Reply | Threaded
Open this post in threaded view
|

Re: Slicer 4 in Ubuntu 11.10 ?...

Gonzalo Rojas Costa
Hi:

  With the first command ("export | grep -i Qt") I got:

"declare -x LS_COLORS="rs=0:di=01;34:ln=01;36:mh=00:pi=40;33:so=01;35:do=01;35:bd=40;33;01:cd=40;33;01:or=40;31;01:su=37;41:sg=30;43:ca=30;41:tw=30;42:ow=34;42:st=37;44:ex=01;32:*.tar=01;31:*.tgz=01;31:*.arj=01;31:*.taz=01;31:*.lzh=01;31:*.lzma=01;31:*.tlz=01;31:*.txz=01;31:*.zip=01;31:*.z=01;31:*.Z=01;31:*.dz=01;31:*.gz=01;31:*.lz=01;31:*.xz=01;31:*.bz2=01;31:*.bz=01;31:*.tbz=01;31:*.tbz2=01;31:*.tz=01;31:*.deb=01;31:*.rpm=01;31:*.jar=01;31:*.rar=01;31:*.ace=01;31:*.zoo=01;31:*.cpio=01;31:*.7z=01;31:*.rz=01;31:*.jpg=01;35:*.jpeg=01;35:*.gif=01;35:*.bmp=01;35:*.pbm=01;35:*.pgm=01;35:*.ppm=01;35:*.tga=01;35:*.xbm=01;35:*.xpm=01;35:*.tif=01;35:*.tiff=01;35:*.png=01;35:*.svg=01;35:*.svgz=01;35:*.mng=01;35:*.pcx=01;35:*.mov=01;35:*.mpg=01;35:*.mpeg=01;35:*.m2v=01;35:*.mkv=01;35:*.ogm=01;35:*.mp4=01;35:*.m4v=01;35:*.mp4v=01;35:*.vob=01;35:*.qt=01;35:*.nuv=01;35:*.wmv=01;35:*.asf=01;35:*.rm=01;35:*.rmvb=01;35:*.flc=01;35:*.avi=01;35:*.fli=01;35:*.flv=01;35:*.gl=01;35:*.dl=01;35:*.!
 xcf=01;35:*.xwd=01;35:*.yuv=01;35:*.cgm=01;35:*.emf=01;35:*.axv=01;35:*.anx=01;35:*.ogv=01;35:*.ogx=01;35:*.aac=00;36:*.au=00;36:*.flac=00;36:*.mid=00;36:*.midi=00;36:*.mka=00;36:*.mp3=00;36:*.mpc=00;36:*.ogg=00;36:*.ra=00;36:*.wav=00;36:*.axa=00;36:*.oga=00;36:*.spx=00;36:*.xspf=00;36:"

but it isn't related to QT path...

With "./Slicer --cmd xterm", I got:

"Loading module "GrayscaleModelMaker"
Number of loaded modules: 93
Show module (name): "Welcome"
Cannot mix incompatible Qt library (version 0x40704) with this library
(version 0x40700)
error: [/home/gonzalorojas/bin/Slicer-4.0.gamma-2011-11-27-linux-amd64/./bin/SlicerQT-real]
exit abnormally - Report the problem.
gonzalorojas@brain:~/bin/Slicer-4.0.gamma-2011-11-27-linux-amd64$"

  Any more help, please..


  Sincerely,


Gonzalo Rojas Costa



On Mon, Dec 5, 2011 at 12:12 PM, Julien Finet <[hidden email]> wrote:
> how about
> export | grep -i Qt
>
> And what if you do:
> ./Slicer --cmd xterm
> and in the terminal you do
> export | grep -i Qt
>
> j.
_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
Reply | Threaded
Open this post in threaded view
|

Re: Slicer 4 in Ubuntu 11.10 ?...

Andrey Fedorov
Gonzalo,

what do you get when type "env" command in the terminal?

AF


On Mon, Dec 5, 2011 at 10:42 AM, Gonzalo Rojas Costa
<[hidden email]> wrote:

> Hi:
>
>  With the first command ("export | grep -i Qt") I got:
>
> "declare -x LS_COLORS="rs=0:di=01;34:ln=01;36:mh=00:pi=40;33:so=01;35:do=01;35:bd=40;33;01:cd=40;33;01:or=40;31;01:su=37;41:sg=30;43:ca=30;41:tw=30;42:ow=34;42:st=37;44:ex=01;32:*.tar=01;31:*.tgz=01;31:*.arj=01;31:*.taz=01;31:*.lzh=01;31:*.lzma=01;31:*.tlz=01;31:*.txz=01;31:*.zip=01;31:*.z=01;31:*.Z=01;31:*.dz=01;31:*.gz=01;31:*.lz=01;31:*.xz=01;31:*.bz2=01;31:*.bz=01;31:*.tbz=01;31:*.tbz2=01;31:*.tz=01;31:*.deb=01;31:*.rpm=01;31:*.jar=01;31:*.rar=01;31:*.ace=01;31:*.zoo=01;31:*.cpio=01;31:*.7z=01;31:*.rz=01;31:*.jpg=01;35:*.jpeg=01;35:*.gif=01;35:*.bmp=01;35:*.pbm=01;35:*.pgm=01;35:*.ppm=01;35:*.tga=01;35:*.xbm=01;35:*.xpm=01;35:*.tif=01;35:*.tiff=01;35:*.png=01;35:*.svg=01;35:*.svgz=01;35:*.mng=01;35:*.pcx=01;35:*.mov=01;35:*.mpg=01;35:*.mpeg=01;35:*.m2v=01;35:*.mkv=01;35:*.ogm=01;35:*.mp4=01;35:*.m4v=01;35:*.mp4v=01;35:*.vob=01;35:*.qt=01;35:*.nuv=01;35:*.wmv=01;35:*.asf=01;35:*.rm=01;35:*.rmvb=01;35:*.flc=01;35:*.avi=01;35:*.fli=01;35:*.flv=01;35:*.gl=01;35:*.dl=01;35:*.!
>  xcf=01;35:*.xwd=01;35:*.yuv=01;35:*.cgm=01;35:*.emf=01;35:*.axv=01;35:*.anx=01;35:*.ogv=01;35:*.ogx=01;35:*.aac=00;36:*.au=00;36:*.flac=00;36:*.mid=00;36:*.midi=00;36:*.mka=00;36:*.mp3=00;36:*.mpc=00;36:*.ogg=00;36:*.ra=00;36:*.wav=00;36:*.axa=00;36:*.oga=00;36:*.spx=00;36:*.xspf=00;36:"
>
> but it isn't related to QT path...
>
> With "./Slicer --cmd xterm", I got:
>
> "Loading module "GrayscaleModelMaker"
> Number of loaded modules: 93
> Show module (name): "Welcome"
> Cannot mix incompatible Qt library (version 0x40704) with this library
> (version 0x40700)
> error: [/home/gonzalorojas/bin/Slicer-4.0.gamma-2011-11-27-linux-amd64/./bin/SlicerQT-real]
> exit abnormally - Report the problem.
> gonzalorojas@brain:~/bin/Slicer-4.0.gamma-2011-11-27-linux-amd64$"
>
>  Any more help, please..
>
>
>  Sincerely,
>
>
> Gonzalo Rojas Costa
>
>
>
> On Mon, Dec 5, 2011 at 12:12 PM, Julien Finet <[hidden email]> wrote:
>> how about
>> export | grep -i Qt
>>
>> And what if you do:
>> ./Slicer --cmd xterm
>> and in the terminal you do
>> export | grep -i Qt
>>
>> j.
> _______________________________________________
> slicer-users mailing list
> [hidden email]
> http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
> To unsubscribe: send email to [hidden email] with unsubscribe as the subject
_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
Reply | Threaded
Open this post in threaded view
|

Re: Slicer 4 in Ubuntu 11.10 ?...

Julien Finet
In reply to this post by Gonzalo Rojas Costa
Oups, that's a typo, I meant:

./Slicer --xterm

j

On Mon, Dec 5, 2011 at 10:42 AM, Gonzalo Rojas Costa <[hidden email]> wrote:
Hi:

 With the first command ("export | grep -i Qt") I got:

"declare -x LS_COLORS="rs=0:di=01;34:ln=01;36:mh=00:pi=40;33:so=01;35:do=01;35:bd=40;33;01:cd=40;33;01:or=40;31;01:su=37;41:sg=30;43:ca=30;41:tw=30;42:ow=34;42:st=37;44:ex=01;32:*.tar=01;31:*.tgz=01;31:*.arj=01;31:*.taz=01;31:*.lzh=01;31:*.lzma=01;31:*.tlz=01;31:*.txz=01;31:*.zip=01;31:*.z=01;31:*.Z=01;31:*.dz=01;31:*.gz=01;31:*.lz=01;31:*.xz=01;31:*.bz2=01;31:*.bz=01;31:*.tbz=01;31:*.tbz2=01;31:*.tz=01;31:*.deb=01;31:*.rpm=01;31:*.jar=01;31:*.rar=01;31:*.ace=01;31:*.zoo=01;31:*.cpio=01;31:*.7z=01;31:*.rz=01;31:*.jpg=01;35:*.jpeg=01;35:*.gif=01;35:*.bmp=01;35:*.pbm=01;35:*.pgm=01;35:*.ppm=01;35:*.tga=01;35:*.xbm=01;35:*.xpm=01;35:*.tif=01;35:*.tiff=01;35:*.png=01;35:*.svg=01;35:*.svgz=01;35:*.mng=01;35:*.pcx=01;35:*.mov=01;35:*.mpg=01;35:*.mpeg=01;35:*.m2v=01;35:*.mkv=01;35:*.ogm=01;35:*.mp4=01;35:*.m4v=01;35:*.mp4v=01;35:*.vob=01;35:*.qt=01;35:*.nuv=01;35:*.wmv=01;35:*.asf=01;35:*.rm=01;35:*.rmvb=01;35:*.flc=01;35:*.avi=01;35:*.fli=01;35:*.flv=01;35:*.gl=01;35:*.dl=01;35:*.xcf=01;35:*.xwd=01;35:*.yuv=01;35:*.cgm=01;35:*.emf=01;35:*.axv=01;35:*.anx=01;35:*.ogv=01;35:*.ogx=01;35:*.aac=00;36:*.au=00;36:*.flac=00;36:*.mid=00;36:*.midi=00;36:*.mka=00;36:*.mp3=00;36:*.mpc=00;36:*.ogg=00;36:*.ra=00;36:*.wav=00;36:*.axa=00;36:*.oga=00;36:*.spx=00;36:*.xspf=00;36:"

but it isn't related to QT path...

With "./Slicer --cmd xterm", I got:

"Loading module "GrayscaleModelMaker"
Number of loaded modules: 93
Show module (name): "Welcome"
Cannot mix incompatible Qt library (version 0x40704) with this library
(version 0x40700)
error: [/home/gonzalorojas/bin/Slicer-4.0.gamma-2011-11-27-linux-amd64/./bin/SlicerQT-real]
exit abnormally - Report the problem.
gonzalorojas@brain:~/bin/Slicer-4.0.gamma-2011-11-27-linux-amd64$"

 Any more help, please..


 Sincerely,


Gonzalo Rojas Costa



On Mon, Dec 5, 2011 at 12:12 PM, Julien Finet <[hidden email]> wrote:
> how about
> export | grep -i Qt
>
> And what if you do:
> ./Slicer --cmd xterm
> and in the terminal you do
> export | grep -i Qt
>
> j.


_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
Reply | Threaded
Open this post in threaded view
|

Re: Slicer 4 in Ubuntu 11.10 ?...

Gonzalo Rojas Costa
In reply to this post by Andrey Fedorov
Hi Andriy:

  I got:

"SSH_AGENT_PID=1717
GPG_AGENT_INFO=/tmp/keyring-BA0hgu/gpg:0:1
TERM=xterm
SHELL=/bin/bash
XDG_SESSION_COOKIE=11e8b8bdaa5469684ded02b90000000b-1323098970.267027-94929210
WINDOWID=52428806
GNOME_KEYRING_CONTROL=/tmp/keyring-BA0hgu
GTK_MODULES=canberra-gtk-module:canberra-gtk-module
USER=gonzalorojas
LS_COLORS=rs=0:di=01;34:ln=01;36:mh=00:pi=40;33:so=01;35:do=01;35:bd=40;33;01:cd=40;33;01:or=40;31;01:su=37;41:sg=30;43:ca=30;41:tw=30;42:ow=34;42:st=37;44:ex=01;32:*.tar=01;31:*.tgz=01;31:*.arj=01;31:*.taz=01;31:*.lzh=01;31:*.lzma=01;31:*.tlz=01;31:*.txz=01;31:*.zip=01;31:*.z=01;31:*.Z=01;31:*.dz=01;31:*.gz=01;31:*.lz=01;31:*.xz=01;31:*.bz2=01;31:*.bz=01;31:*.tbz=01;31:*.tbz2=01;31:*.tz=01;31:*.deb=01;31:*.rpm=01;31:*.jar=01;31:*.rar=01;31:*.ace=01;31:*.zoo=01;31:*.cpio=01;31:*.7z=01;31:*.rz=01;31:*.jpg=01;35:*.jpeg=01;35:*.gif=01;35:*.bmp=01;35:*.pbm=01;35:*.pgm=01;35:*.ppm=01;35:*.tga=01;35:*.xbm=01;35:*.xpm=01;35:*.tif=01;35:*.tiff=01;35:*.png=01;35:*.svg=01;35:*.svgz=01;35:*.mng=01;35:*.pcx=01;35:*.mov=01;35:*.mpg=01;35:*.mpeg=01;35:*.m2v=01;35:*.mkv=01;35:*.ogm=01;35:*.mp4=01;35:*.m4v=01;35:*.mp4v=01;35:*.vob=01;35:*.qt=01;35:*.nuv=01;35:*.wmv=01;35:*.asf=01;35:*.rm=01;35:*.rmvb=01;35:*.flc=01;35:*.avi=01;35:*.fli=01;35:*.flv=01;35:*.gl=01;35:*.dl=01;35:*.xcf=01;35:*.xwd=01;35:*.yuv=01;35:*.cgm=01;35:*.emf=01;35:*.axv=01;35:*.anx=01;35:*.ogv=01;35:*.ogx=01;35:*.aac=00;36:*.au=00;36:*.flac=00;36:*.mid=00;36:*.midi=00;36:*.mka=00;36:*.mp3=00;36:*.mpc=00;36:*.ogg=00;36:*.ra=00;36:*.wav=00;36:*.axa=00;36:*.oga=00;36:*.spx=00;36:*.xspf=00;36:
XDG_SESSION_PATH=/org/freedesktop/DisplayManager/Session0
XDG_SEAT_PATH=/org/freedesktop/DisplayManager/Seat0
SSH_AUTH_SOCK=/tmp/keyring-BA0hgu/ssh
SESSION_MANAGER=local/brain:@/tmp/.ICE-unix/1681,unix/brain:/tmp/.ICE-unix/1681
USERNAME=gonzalorojas
DEFAULTS_PATH=/usr/share/gconf/ubuntu.default.path
XDG_CONFIG_DIRS=/etc/xdg/xdg-ubuntu:/etc/xdg
PATH=/home/gonzalorojas/bin:/usr/lib/lightdm/lightdm:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
DESKTOP_SESSION=ubuntu
PWD=/home/gonzalorojas/bin/Slicer-4.0.gamma-2011-11-27-linux-amd64
GNOME_KEYRING_PID=1671
LANG=en_US.UTF-8
MANDATORY_PATH=/usr/share/gconf/ubuntu.mandatory.path
UBUNTU_MENUPROXY=libappmenu.so
COMPIZ_CONFIG_PROFILE=ubuntu
GDMSESSION=ubuntu
SHLVL=1
HOME=/home/gonzalorojas
GNOME_DESKTOP_SESSION_ID=this-is-deprecated
IBUS_ENABLE_SYNC_MODE=1
LOGNAME=gonzalorojas
XDG_DATA_DIRS=/usr/share/ubuntu:/usr/share/gnome:/usr/local/share/:/usr/share/
DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-dhwgaXHyVt,guid=6f854c131f63f3160abdb8590000002d
LESSOPEN=| /usr/bin/lesspipe %s
DISPLAY=:0
XDG_CURRENT_DESKTOP=Unity
LESSCLOSE=/usr/bin/lesspipe %s %s
COLORTERM=gnome-terminal
XAUTHORITY=/home/gonzalorojas/.Xauthority
_=/usr/bin/env
OLDPWD=/home/gonzalorojas/bin
gonzalorojas@brain:~/bin/Slicer-4.0.gamma-2011-11-27-linux-amd64$"

  Sincerely,


Gonzalo Rojas Costa

On Mon, Dec 5, 2011 at 12:50 PM, Andriy Fedorov <[hidden email]> wrote:

> Gonzalo,
>
> what do you get when type "env" command in the terminal?
>
> AF
>
>
> On Mon, Dec 5, 2011 at 10:42 AM, Gonzalo Rojas Costa
> <[hidden email]> wrote:
>> Hi:
>>
>>  With the first command ("export | grep -i Qt") I got:
>>
>> "declare -x LS_COLORS="rs=0:di=01;34:ln=01;36:mh=00:pi=40;33:so=01;35:do=01;35:bd=40;33;01:cd=40;33;01:or=40;31;01:su=37;41:sg=30;43:ca=30;41:tw=30;42:ow=34;42:st=37;44:ex=01;32:*.tar=01;31:*.tgz=01;31:*.arj=01;31:*.taz=01;31:*.lzh=01;31:*.lzma=01;31:*.tlz=01;31:*.txz=01;31:*.zip=01;31:*.z=01;31:*.Z=01;31:*.dz=01;31:*.gz=01;31:*.lz=01;31:*.xz=01;31:*.bz2=01;31:*.bz=01;31:*.tbz=01;31:*.tbz2=01;31:*.tz=01;31:*.deb=01;31:*.rpm=01;31:*.jar=01;31:*.rar=01;31:*.ace=01;31:*.zoo=01;31:*.cpio=01;31:*.7z=01;31:*.rz=01;31:*.jpg=01;35:*.jpeg=01;35:*.gif=01;35:*.bmp=01;35:*.pbm=01;35:*.pgm=01;35:*.ppm=01;35:*.tga=01;35:*.xbm=01;35:*.xpm=01;35:*.tif=01;35:*.tiff=01;35:*.png=01;35:*.svg=01;35:*.svgz=01;35:*.mng=01;35:*.pcx=01;35:*.mov=01;35:*.mpg=01;35:*.mpeg=01;35:*.m2v=01;35:*.mkv=01;35:*.ogm=01;35:*.mp4=01;35:*.m4v=01;35:*.mp4v=01;35:*.vob=01;35:*.qt=01;35:*.nuv=01;35:*.wmv=01;35:*.asf=01;35:*.rm=01;35:*.rmvb=01;35:*.flc=01;35:*.avi=01;35:*.fli=01;35:*.flv=01;35:*.gl=01;35:*.dl=01;35:*.!
>>  xcf=01;35:*.xwd=01;35:*.yuv=01;35:*.cgm=01;35:*.emf=01;35:*.axv=01;35:*.anx=01;35:*.ogv=01;35:*.ogx=01;35:*.aac=00;36:*.au=00;36:*.flac=00;36:*.mid=00;36:*.midi=00;36:*.mka=00;36:*.mp3=00;36:*.mpc=00;36:*.ogg=00;36:*.ra=00;36:*.wav=00;36:*.axa=00;36:*.oga=00;36:*.spx=00;36:*.xspf=00;36:"
>>
>> but it isn't related to QT path...
>>
>> With "./Slicer --cmd xterm", I got:
>>
>> "Loading module "GrayscaleModelMaker"
>> Number of loaded modules: 93
>> Show module (name): "Welcome"
>> Cannot mix incompatible Qt library (version 0x40704) with this library
>> (version 0x40700)
>> error: [/home/gonzalorojas/bin/Slicer-4.0.gamma-2011-11-27-linux-amd64/./bin/SlicerQT-real]
>> exit abnormally - Report the problem.
>> gonzalorojas@brain:~/bin/Slicer-4.0.gamma-2011-11-27-linux-amd64$"
>>
>>  Any more help, please..
>>
>>
>>  Sincerely,
>>
>>
>> Gonzalo Rojas Costa
>>
>>
>>
>> On Mon, Dec 5, 2011 at 12:12 PM, Julien Finet <[hidden email]> wrote:
>>> how about
>>> export | grep -i Qt
>>>
>>> And what if you do:
>>> ./Slicer --cmd xterm
>>> and in the terminal you do
>>> export | grep -i Qt
>>>
>>> j.
>> _______________________________________________
>> slicer-users mailing list
>> [hidden email]
>> http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
>> To unsubscribe: send email to [hidden email] with unsubscribe as the subject
_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
Reply | Threaded
Open this post in threaded view
|

Re: Slicer 4 in Ubuntu 11.10 ?...

Gonzalo Rojas Costa
In reply to this post by Julien Finet
Hi:

  I got the same messages as before...

  Sincerely,


Gonzalo Rojas Costa


On Mon, Dec 5, 2011 at 12:54 PM, Julien Finet <[hidden email]> wrote:
> Oups, that's a typo, I meant:
>
> ./Slicer --xterm
_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
Reply | Threaded
Open this post in threaded view
|

Re: Slicer 4 in Ubuntu 11.10 ?...

Gonzalo Rojas Costa
In reply to this post by Julien Finet
Hi Julien:

   Any other help please to run Slicer 4 in Ubuntu 11.10 ?...

   Sincerely,


Gonzalo Rojas Costa


El 05-12-2011 12:54, Julien Finet escribió:
> Oups, that's a typo, I meant:
>
> ./Slicer --xterm
>
> j
_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
Reply | Threaded
Open this post in threaded view
|

Re: Slicer 4 in Ubuntu 11.10 ?...

Andrey Fedorov
Gonzalo,

What is the contents of /etc/ld.so.conf?

If this file includes *.conf, what is the content of the included .conf files?

Can you check if any of the included directories contain Qt libraries
installed on your system?

(see http://www.eyrie.org/~eagle/notes/rpath.html for details)

I am thinking that maybe the path where your other Qt installation is
located is being searched, and you would need to turn this off. But if
you do that I do not know how this might affect the behavior of the
other applications on your platform ...

I do not claim I know what's going on, I am just trying to give you
some ideas what you could try.

AF


On Mon, Dec 5, 2011 at 4:23 PM, Gonzalo Rojas Costa
<[hidden email]> wrote:

> Hi Julien:
>
>   Any other help please to run Slicer 4 in Ubuntu 11.10 ?...
>
>   Sincerely,
>
>
> Gonzalo Rojas Costa
>
>
> El 05-12-2011 12:54, Julien Finet escribió:
>> Oups, that's a typo, I meant:
>>
>> ./Slicer --xterm
>>
>> j
> _______________________________________________
> slicer-users mailing list
> [hidden email]
> http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
> To unsubscribe: send email to [hidden email] with unsubscribe as the subject
_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject