Slicer3 VMTKSlicerModule library errors

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Slicer3 VMTKSlicerModule library errors

madanrao
Hello all,

Slicer3 3.5.2009-12-08/lib/InsightToolkit has itkgdcm.lib (5678kb) and itksys.lib(1963kb) which are incompatable for VMTKSlicerModule

installation in windows (Vista).

One can install it by replacing these with itkgdcm.lib(13189kb) and itksys.lib(4374kb) from a separate ITK installation.

Hope this helps.

AM Mohan Rao


_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
Reply | Threaded
Open this post in threaded view
|

Re: Slicer3 VMTKSlicerModule library errors

Daniel Haehn
Hi Mohan,

VmtkSlicerModule works fine with Slicer3 nightly from 2009-12-11 on
Windows XP.

Do you have a chance to try this version (or a later one) on Vista?

Bye,
Daniel

On Sun, 2009-12-20 at 11:58 +0530, Madan Rao wrote:

> Hello all,
>
> Slicer3 3.5.2009-12-08/lib/InsightToolkit has itkgdcm.lib (5678kb) and
> itksys.lib(1963kb) which are incompatable for VMTKSlicerModule
>
> installation in windows (Vista).
>
> One can install it by replacing these with itkgdcm.lib(13189kb) and
> itksys.lib(4374kb) from a separate ITK installation.
>
> Hope this helps.
>
> AM Mohan Rao
>
> _______________________________________________
> slicer-users mailing list
> [hidden email]
> http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
> To unsubscribe: send email to [hidden email] with unsubscribe as the subject

_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject