UKF error

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|

UKF error

Jeff Stevenson-2

got this error running ukf tractography. any ideas whats happening?

UKF Tractography standard error:

terminate called after throwing an instance of 'itk::ExceptionObject'
  what():  /home/kitware/Dashboards/Nightly/Slicer-0-build/ITKv4/Modules/Core/Common/src/itkMultiThreaderPThreads.cxx:93:
itk::ERROR: MultiThreader(0x1f1dea0): No multiple method set for: 0


_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
http://www.slicer.org/slicerWiki/index.php/Documentation/4.3/FAQ
Reply | Threaded
Open this post in threaded view
|

Re: UKF error

O'Donnell, Lauren J., Ph.D.

Dear Jeff,

Thank you for letting us know. I have not seen this error before, but with vtk/itk errors a 0 can indicate a null pointer or missing input so it's possible the issue relates to that.
If you can share more information it would help us to track this down, such as how you used UKF tractography (which operating system, mode of use such as Slicer module vs Slicer module on command line vs standalone UKF, and what inputs you gave to the program).

Best regards,
Lauren


Lauren J. O’Donnell, Ph.D.
Assistant Professor, Harvard Medical School
http://scholar.harvard.edu/laurenjodonnell
1249 Boylston St., Room #210
Boston, Massachusetts 02215
[hidden email]


From: Jeff Stevenson
Sent: Tuesday, March 28, 7:00 PM
Subject: [slicer-users] UKF error
To: SPL Slicer Users

got this error running ukf tractography. any ideas whats happening?

UKF Tractography standard error:
terminate called after throwing an instance of 'itk::ExceptionObject' what(): /home/kitware/Dashboards/Nightly/Slicer-0-build/ITKv4/Modules/Core/Common/src/itkMultiThreaderPThreads.cxx:93: itk::ERROR: MultiThreader(0x1f1dea0): No multiple method set for: 0


_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
http://www.slicer.org/slicerWiki/index.php/Documentation/4.3/FAQ
Reply | Threaded
Open this post in threaded view
|

Re: UKF error

Jeff Stevenson-2
In reply to this post by Jeff Stevenson-2



From: Jeff Stevenson
Sent: Tuesday, March 28, 7:00 PM
Subject: [slicer-users] UKF error
To: SPL Slicer Users

got this error running ukf tractography. any ideas whats happening?

UKF Tractography standard error:
terminate called after throwing an instance of 'itk::ExceptionObject' what(): /home/kitware/Dashboards/Nightly/Slicer-0-build/ITKv4/Modules/Core/Common/src/itkMultiThreaderPThreads.cxx:93: itk::ERROR: MultiThreader(0x1f1dea0): No multiple method set for: 0


_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
http://www.slicer.org/slicerWiki/index.php/Documentation/4.3/FAQ
Reply | Threaded
Open this post in threaded view
|

Re: UKF error

inorton
Hi Jeff,

Yes, the most common cause is an ROI error: either no ROI voxels matched the selected label, or the ROI dimensions did not match the DWI image dimensions. I just pushed some updates to the UKF code which will give more useful error messages in some of these common cases. It should be available in the build tomorrow.

I would also be happy to take a further look if those two issues are not the problem, if you are able to share a fully anonymized dataset for one failing subject - dwi and roi nrrd files (this list is archived, so please email directly if you share anything, and usually better to use Dropbox or similar service where the links can be expired rather than attaching).

Best,
Isaiah



On Thu, Mar 30, 2017 at 11:45 AM, Jeff Stevenson <[hidden email]> wrote:



From: Jeff Stevenson
Sent: Tuesday, March 28, 7:00 PM
Subject: [slicer-users] UKF error
To: SPL Slicer Users

got this error running ukf tractography. any ideas whats happening?

UKF Tractography standard error:
terminate called after throwing an instance of 'itk::ExceptionObject' what(): /home/kitware/Dashboards/Nightly/Slicer-0-build/ITKv4/Modules/Core/Common/src/itkMultiThreaderPThreads.cxx:93: itk::ERROR: MultiThreader(0x1f1dea0): No multiple method set for: 0


_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
http://www.slicer.org/slicerWiki/index.php/Documentation/4.3/FAQ


_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
http://www.slicer.org/slicerWiki/index.php/Documentation/4.3/FAQ
Reply | Threaded
Open this post in threaded view
|

Re: UKF error

Jeff Stevenson-2
In reply to this post by Jeff Stevenson-2
hi isaiah, thanks for doing that, i will test the new version tomorrow. only 3 of 18 failed so i will look carefully and make sure this is not subject related. if there is a lower limit on roi size within a sparsely
generated tensor, i may have found it. or it could be the starting criteria for FA is borderline. stand by. i will try this.
j
 
On Mar 30, 2017, at 2:07 PM, Isaiah Norton <[hidden email]> wrote:

Hi Jeff,

Yes, the most common cause is an ROI error: either no ROI voxels matched the selected label, or the ROI dimensions did not match the DWI image dimensions. I just pushed some updates to the UKF code which will give more useful error messages in some of these common cases. It should be available in the build tomorrow.

I would also be happy to take a further look if those two issues are not the problem, if you are able to share a fully anonymized dataset for one failing subject - dwi and roi nrrd files (this list is archived, so please email directly if you share anything, and usually better to use Dropbox or similar service where the links can be expired rather than attaching).

Best,
Isaiah



On Thu, Mar 30, 2017 at 11:45 AM, Jeff Stevenson <[hidden email]> wrote:



From: Jeff Stevenson
Sent: Tuesday, March 28, 7:00 PM
Subject: [slicer-users] UKF error
To: SPL Slicer Users

got this error running ukf tractography. any ideas whats happening?

UKF Tractography standard error:
terminate called after throwing an instance of 'itk::ExceptionObject' what(): /home/kitware/Dashboards/Nightly/Slicer-0-build/ITKv4/Modules/Core/Common/src/itkMultiThreaderPThreads.cxx:93: itk::ERROR: MultiThreader(0x1f1dea0): No multiple method set for: 0



_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
http://www.slicer.org/slicerWiki/index.php/Documentation/4.3/FAQ



_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
http://www.slicer.org/slicerWiki/index.php/Documentation/4.3/FAQ
Reply | Threaded
Open this post in threaded view
|

Re: UKF error

Jeff Stevenson-2
In reply to this post by Jeff Stevenson-2
Yes, that was it, for 3 subjects the FA in the smaller rois were at the or below the starting criteria. so a helpful error for this case would be ‘FA in seed roi below seed FA Limit. No tracts generated. Reducing seed FA Limit may help.’
Problem solved. thanks for your help.
Jeff


On Mar 30, 2017, at 3:24 PM, Jeff Stevenson <[hidden email]> wrote:

hi isaiah, thanks for doing that, i will test the new version tomorrow. only 3 of 18 failed so i will look carefully and make sure this is not subject related. if there is a lower limit on roi size within a sparsely
generated tensor, i may have found it. or it could be the starting criteria for FA is borderline. stand by. i will try this.
j
 
On Mar 30, 2017, at 2:07 PM, Isaiah Norton <[hidden email]> wrote:

Hi Jeff,

Yes, the most common cause is an ROI error: either no ROI voxels matched the selected label, or the ROI dimensions did not match the DWI image dimensions. I just pushed some updates to the UKF code which will give more useful error messages in some of these common cases. It should be available in the build tomorrow.

I would also be happy to take a further look if those two issues are not the problem, if you are able to share a fully anonymized dataset for one failing subject - dwi and roi nrrd files (this list is archived, so please email directly if you share anything, and usually better to use Dropbox or similar service where the links can be expired rather than attaching).

Best,
Isaiah



On Thu, Mar 30, 2017 at 11:45 AM, Jeff Stevenson <[hidden email]> wrote:



From: Jeff Stevenson
Sent: Tuesday, March 28, 7:00 PM
Subject: [slicer-users] UKF error
To: SPL Slicer Users

got this error running ukf tractography. any ideas whats happening?

UKF Tractography standard error:
terminate called after throwing an instance of 'itk::ExceptionObject' what(): /home/kitware/Dashboards/Nightly/Slicer-0-build/ITKv4/Modules/Core/Common/src/itkMultiThreaderPThreads.cxx:93: itk::ERROR: MultiThreader(0x1f1dea0): No multiple method set for: 0



_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
http://www.slicer.org/slicerWiki/index.php/Documentation/4.3/FAQ




_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
http://www.slicer.org/slicerWiki/index.php/Documentation/4.3/FAQ
Reply | Threaded
Open this post in threaded view
|

Re: UKF error

Jeff Stevenson-2
In reply to this post by Jeff Stevenson-2

hi isaiah, i tested new UKF module and the error is now handled gracefully with 0 fibers as output. thanks for that.


btw i still had to delete the pre-existing .ini files and extensions to get this version to load. so hopefully

that will get resolved soon. tricky to do testing when i already have slicer running.

j




From: slicer-users <[hidden email]> on behalf of [hidden email] <[hidden email]>
Sent: Friday, March 31, 2017 9:00 AM
To: [hidden email]
Subject: slicer-users Digest, Vol 141, Issue 30
 
Send slicer-users mailing list submissions to
        [hidden email]

To subscribe or unsubscribe via the World Wide Web, visit
        http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users


or, via email, send a message with subject or body 'help' to
        [hidden email]

You can reach the person managing the list at
        [hidden email]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of slicer-users digest..."


Today's Topics:

   1. Re: 3D modeling of DICOM file not working like    they    do      in
      tutorials? (Andras Lasso)
   2. Re: UKF error (Isaiah Norton)
   3. Re: UKF error (Jeff Stevenson)
   4. Re: UKF error (Jeff Stevenson)


----------------------------------------------------------------------

Message: 1
Date: Thu, 30 Mar 2017 17:17:48 +0000
From: Andras Lasso <[hidden email]>
To: haybinkunduz <[hidden email]>, SPL Slicer Users
        <[hidden email]>
Subject: Re: [slicer-users] 3D modeling of DICOM file not       working like
        they    do      in tutorials?
Message-ID: <[hidden email]>
Content-Type: text/plain; charset="us-ascii"

> I have another question too. Is there a way to rotate only one part of the 3D model

Yes. Each segmentation node can be transformed individually using Transforms module. You can copy/mode segments between segmentation nodes using Segmentation module.

Andras

-----Original Message-----
From: slicer-users [[hidden email]] On Behalf Of haybinkunduz
Sent: March 29, 2017 16:28
To: SPL Slicer Users <[hidden email]>
Subject: Re: [slicer-users] 3D modeling of DICOM file not working like they do in tutorials?

Oh I understand. Thank you very much.
I have another question too. Is there a way to rotate only one part of the 3D model? I want to rotate only humeral bone while Acromion part stay still.
Is it doable with 3D slicer or should I use a program like Matlab?



--
View this message in context: http://slicer-users.65878.n3.nabble.com/3D-modeling-of-DICOM-file-not-working-like-they-do-in-tutorials-tp4032096p4032106.html
Sent from the slicer-users mailing list archive at Nabble.com.
_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject http://www.slicer.org/slicerWiki/index.php/Documentation/4.3/FAQ


------------------------------

Message: 2
Date: Thu, 30 Mar 2017 21:07:05 +0000
From: Isaiah Norton <[hidden email]>
To: Jeff Stevenson <[hidden email]>
Cc: SPL Slicer Users <[hidden email]>
Subject: Re: [slicer-users] UKF error
Message-ID: <[hidden email]>
Content-Type: text/plain; charset="us-ascii"

Hi Jeff,

Yes, the most common cause is an ROI error: either no ROI voxels matched the selected label, or the ROI dimensions did not match the DWI image dimensions. I just pushed some updates to the UKF code which will give more useful error messages in some of these common cases. It should be available in the build tomorrow.

I would also be happy to take a further look if those two issues are not the problem, if you are able to share a fully anonymized dataset for one failing subject - dwi and roi nrrd files (this list is archived, so please email directly if you share anything, and usually better to use Dropbox or similar service where the links can be expired rather than attaching).

Best,
Isaiah



On Thu, Mar 30, 2017 at 11:45 AM, Jeff Stevenson <[hidden email]<mailto:[hidden email]>> wrote:

hi laura, i am using a smallish WM roi cluster as a seed point. around 35-64 voxels depending on subject.
some subjs work other fail with this error. i check and the rois all look to be well made. any ideas if UKF has
an roi lower bound? and would this be the error it generates?
j


Message: 3
Date: Tue, 28 Mar 2017 23:14:56 +0000
From: "O'Donnell, Lauren J., Ph.D." <[hidden email]<mailto:[hidden email]>>
To: Jeff Stevenson <[hidden email]<mailto:[hidden email]>>, SPL Slicer Users
        <[hidden email]<mailto:[hidden email]>>
Subject: Re: [slicer-users] UKF error
Message-ID: <[hidden email]<mailto:[hidden email]>>
Content-Type: text/plain; charset="windows-1252"

Dear Jeff,

Thank you for letting us know. I have not seen this error before, but with vtk/itk errors a 0 can indicate a null pointer or missing input so it's possible the issue relates to that.
If you can share more information it would help us to track this down, such as how you used UKF tractography (which operating system, mode of use such as Slicer module vs Slicer module on command line vs standalone UKF, and what inputs you gave to the program).

Best regards,
Lauren

Lauren J. O?Donnell, Ph.D.
Assistant Professor, Harvard Medical School
http://scholar.harvard.edu/<http://scholar.harvard.edu/laurenjodonnell>laurenjodonnell<http://scholar.harvard.edu/laurenjodonnell<http://scholar.harvard.edu/%3Chttp://scholar.harvard.edu/laurenjodonnell%3Elaurenjodonnell%3Chttp://scholar.harvard.edu/laurenjodonnell>>
1249 Boylston St., Room #210
Boston, Massachusetts 02215
[hidden email]<mailto:[hidden email]>
________________________________
________________________________
From: Jeff Stevenson
Sent: Tuesday, March 28, 7:00 PM
Subject: [slicer-users] UKF error
To: SPL Slicer Users

got this error running ukf tractography. any ideas whats happening?

UKF Tractography standard error:
terminate called after throwing an instance of 'itk::ExceptionObject' what(): /home/kitware/Dashboards/Nightly/Slicer-0-build/ITKv4/Modules/Core/Common/src/itkMultiThreaderPThreads.cxx:93: itk::ERROR: MultiThreader(0x1f1dea0): No multiple method set for: 0


_______________________________________________
slicer-users mailing list
[hidden email]<mailto:[hidden email]>
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email]<mailto:[hidden email]> with unsubscribe as the subject
http://www.slicer.org/slicerWiki/index.php/Documentation/4.3/FAQ

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://massmail.spl.harvard.edu/public-archives/slicer-users/attachments/20170330/10299971/attachment-0001.html>

------------------------------

Message: 3
Date: Thu, 30 Mar 2017 22:24:02 +0000
From: Jeff Stevenson <[hidden email]>
To: Isaiah Norton <[hidden email]>
Cc: SPL Slicer Users <[hidden email]>
Subject: Re: [slicer-users] UKF error
Message-ID: <[hidden email]>
Content-Type: text/plain; charset="us-ascii"

hi isaiah, thanks for doing that, i will test the new version tomorrow. only 3 of 18 failed so i will look carefully and make sure this is not subject related. if there is a lower limit on roi size within a sparsely
generated tensor, i may have found it. or it could be the starting criteria for FA is borderline. stand by. i will try this.
j

On Mar 30, 2017, at 2:07 PM, Isaiah Norton <[hidden email]<mailto:[hidden email]>> wrote:

Hi Jeff,

Yes, the most common cause is an ROI error: either no ROI voxels matched the selected label, or the ROI dimensions did not match the DWI image dimensions. I just pushed some updates to the UKF code which will give more useful error messages in some of these common cases. It should be available in the build tomorrow.

I would also be happy to take a further look if those two issues are not the problem, if you are able to share a fully anonymized dataset for one failing subject - dwi and roi nrrd files (this list is archived, so please email directly if you share anything, and usually better to use Dropbox or similar service where the links can be expired rather than attaching).

Best,
Isaiah



On Thu, Mar 30, 2017 at 11:45 AM, Jeff Stevenson <[hidden email]<mailto:[hidden email]>> wrote:

hi laura, i am using a smallish WM roi cluster as a seed point. around 35-64 voxels depending on subject.
some subjs work other fail with this error. i check and the rois all look to be well made. any ideas if UKF has
an roi lower bound? and would this be the error it generates?
j


Message: 3
Date: Tue, 28 Mar 2017 23:14:56 +0000
From: "O'Donnell, Lauren J., Ph.D." <[hidden email]<mailto:[hidden email]>>
To: Jeff Stevenson <[hidden email]<mailto:[hidden email]>>, SPL Slicer Users
        <[hidden email]<mailto:[hidden email]>>
Subject: Re: [slicer-users] UKF error
Message-ID: <[hidden email]<mailto:[hidden email]>>
Content-Type: text/plain; charset="windows-1252"

Dear Jeff,

Thank you for letting us know. I have not seen this error before, but with vtk/itk errors a 0 can indicate a null pointer or missing input so it's possible the issue relates to that.
If you can share more information it would help us to track this down, such as how you used UKF tractography (which operating system, mode of use such as Slicer module vs Slicer module on command line vs standalone UKF, and what inputs you gave to the program).

Best regards,
Lauren

Lauren J. O?Donnell, Ph.D.
Assistant Professor, Harvard Medical School
http://scholar.harvard.edu/<http://scholar.harvard.edu/laurenjodonnell>laurenjodonnell<http://scholar.harvard.edu/laurenjodonnell<http://scholar.harvard.edu/%3Chttp://scholar.harvard.edu/laurenjodonnell%3Elaurenjodonnell%3Chttp://scholar.harvard.edu/laurenjodonnell>>
1249 Boylston St., Room #210
Boston, Massachusetts 02215
[hidden email]<mailto:[hidden email]>
________________________________
________________________________
From: Jeff Stevenson
Sent: Tuesday, March 28, 7:00 PM
Subject: [slicer-users] UKF error
To: SPL Slicer Users

got this error running ukf tractography. any ideas whats happening?

UKF Tractography standard error:
terminate called after throwing an instance of 'itk::ExceptionObject' what(): /home/kitware/Dashboards/Nightly/Slicer-0-build/ITKv4/Modules/Core/Common/src/itkMultiThreaderPThreads.cxx:93: itk::ERROR: MultiThreader(0x1f1dea0): No multiple method set for: 0



_______________________________________________
slicer-users mailing list
[hidden email]<mailto:[hidden email]>
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email]<mailto:[hidden email]> with unsubscribe as the subject
http://www.slicer.org/slicerWiki/index.php/Documentation/4.3/FAQ


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://massmail.spl.harvard.edu/public-archives/slicer-users/attachments/20170330/684218b0/attachment-0001.html>

------------------------------

Message: 4
Date: Thu, 30 Mar 2017 23:07:16 +0000
From: Jeff Stevenson <[hidden email]>
To: Isaiah Norton <[hidden email]>
Cc: SPL Slicer Users <[hidden email]>
Subject: Re: [slicer-users] UKF error
Message-ID: <[hidden email]>
Content-Type: text/plain; charset="windows-1252"

Yes, that was it, for 3 subjects the FA in the smaller rois were at the or below the starting criteria. so a helpful error for this case would be ?FA in seed roi below seed FA Limit. No tracts generated. Reducing seed FA Limit may help.?
Problem solved. thanks for your help.
Jeff


On Mar 30, 2017, at 3:24 PM, Jeff Stevenson <[hidden email]<mailto:[hidden email]>> wrote:

hi isaiah, thanks for doing that, i will test the new version tomorrow. only 3 of 18 failed so i will look carefully and make sure this is not subject related. if there is a lower limit on roi size within a sparsely
generated tensor, i may have found it. or it could be the starting criteria for FA is borderline. stand by. i will try this.
j

On Mar 30, 2017, at 2:07 PM, Isaiah Norton <[hidden email]<mailto:[hidden email]>> wrote:

Hi Jeff,

Yes, the most common cause is an ROI error: either no ROI voxels matched the selected label, or the ROI dimensions did not match the DWI image dimensions. I just pushed some updates to the UKF code which will give more useful error messages in some of these common cases. It should be available in the build tomorrow.

I would also be happy to take a further look if those two issues are not the problem, if you are able to share a fully anonymized dataset for one failing subject - dwi and roi nrrd files (this list is archived, so please email directly if you share anything, and usually better to use Dropbox or similar service where the links can be expired rather than attaching).

Best,
Isaiah



On Thu, Mar 30, 2017 at 11:45 AM, Jeff Stevenson <[hidden email]<mailto:[hidden email]>> wrote:

hi laura, i am using a smallish WM roi cluster as a seed point. around 35-64 voxels depending on subject.
some subjs work other fail with this error. i check and the rois all look to be well made. any ideas if UKF has
an roi lower bound? and would this be the error it generates?
j


Message: 3
Date: Tue, 28 Mar 2017 23:14:56 +0000
From: "O'Donnell, Lauren J., Ph.D." <[hidden email]<mailto:[hidden email]>>
To: Jeff Stevenson <[hidden email]<mailto:[hidden email]>>, SPL Slicer Users
        <[hidden email]<mailto:[hidden email]>>
Subject: Re: [slicer-users] UKF error
Message-ID: <[hidden email]<mailto:[hidden email]>>
Content-Type: text/plain; charset="windows-1252"

Dear Jeff,

Thank you for letting us know. I have not seen this error before, but with vtk/itk errors a 0 can indicate a null pointer or missing input so it's possible the issue relates to that.
If you can share more information it would help us to track this down, such as how you used UKF tractography (which operating system, mode of use such as Slicer module vs Slicer module on command line vs standalone UKF, and what inputs you gave to the program).

Best regards,
Lauren

Lauren J. O?Donnell, Ph.D.
Assistant Professor, Harvard Medical School
http://scholar.harvard.edu/<http://scholar.harvard.edu/laurenjodonnell>laurenjodonnell<http://scholar.harvard.edu/laurenjodonnell<http://scholar.harvard.edu/%3Chttp://scholar.harvard.edu/laurenjodonnell%3Elaurenjodonnell%3Chttp://scholar.harvard.edu/laurenjodonnell>>
1249 Boylston St., Room #210
Boston, Massachusetts 02215
[hidden email]<mailto:[hidden email]>
________________________________
________________________________
From: Jeff Stevenson
Sent: Tuesday, March 28, 7:00 PM
Subject: [slicer-users] UKF error
To: SPL Slicer Users

got this error running ukf tractography. any ideas whats happening?

UKF Tractography standard error:
terminate called after throwing an instance of 'itk::ExceptionObject' what(): /home/kitware/Dashboards/Nightly/Slicer-0-build/ITKv4/Modules/Core/Common/src/itkMultiThreaderPThreads.cxx:93: itk::ERROR: MultiThreader(0x1f1dea0): No multiple method set for: 0



_______________________________________________
slicer-users mailing list
[hidden email]<mailto:[hidden email]>
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email]<mailto:[hidden email]> with unsubscribe as the subject
http://www.slicer.org/slicerWiki/index.php/Documentation/4.3/FAQ



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://massmail.spl.harvard.edu/public-archives/slicer-users/attachments/20170330/e693d51d/attachment-0001.html>

------------------------------

Subject: Digest Footer

_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/admin/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject

------------------------------

End of slicer-users Digest, Vol 141, Issue 30
*********************************************

_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
http://www.slicer.org/slicerWiki/index.php/Documentation/4.3/FAQ