Volume rendering issue

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Volume rendering issue

Lars Grant-West
Any idea why a volume might render this way? I’ve tried adjusting settings but seem to be unable to get a smooth gradients on some volume renders.

Thanks,

Lars



_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
http://www.slicer.org/slicerWiki/index.php/Documentation/4.3/FAQ
Reply | Threaded
Open this post in threaded view
|

Re: Volume rendering issue

Andras Lasso-2

First try every preset as is and tune them by slightly adjusting shift slider.

 

Resolution of the shift slider was often not fine enough for images with unusual intensity range (e.g., acquired by micro-CT). I’ve added a fix for this recently – it’s available in the latest nightly build.

 

Note that if you move the slider too much then it destroys your transfer functions and you have to reset them by clicking on a preset (or adjust all points of the transfer functions manually).

 

Andras

 

From: slicer-users [mailto:[hidden email]] On Behalf Of Lars Grant-West
Sent: March 8, 2017 22:40
To: SPL Slicer Users <[hidden email]>
Subject: [slicer-users] Volume rendering issue

 

Any idea why a volume might render this way? I’ve tried adjusting settings but seem to be unable to get a smooth gradients on some volume renders.

 

Thanks,

 

Lars

 

 


_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
http://www.slicer.org/slicerWiki/index.php/Documentation/4.3/FAQ
Reply | Threaded
Open this post in threaded view
|

Re: Volume rendering issue

Delvan Neville


On Wed, Mar 8, 2017 at 7:51 PM, Andras Lasso <[hidden email]> wrote:
Resolution of the shift slider was often not fine enough for images with unusual intensity range (e.g., acquired by micro-CT). I’ve added a fix for this recently – it’s available in the latest nightly build.



Oh thank you for this!  I thought that was just an unsolvable problem in my data (they're all micro-CTs).

Sincerely,
Delvan Neville

_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
http://www.slicer.org/slicerWiki/index.php/Documentation/4.3/FAQ