Win XP installation problem

classic Classic list List threaded Threaded
15 messages Options
Reply | Threaded
Open this post in threaded view
|

Win XP installation problem

Henry Rusinek
I have downloaded and installed Slicer3-3.4.2-2010-01-06-win32.exe
on a Windows XP-PRO computer. When I attempt to run the program,
for a fraction of a second there is a disappearing box, then nothing.
Any suggestions?
Thanks,
             Henry Rusinek
_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
Reply | Threaded
Open this post in threaded view
|

Re: Win XP installation problem

Ben-2
Hi Henry,

I tried to run that same version on a vista laptop and the program crashed :-(
So I use the earlier 3.4 version

Other users running Slicer on Windows based OS, can check the new "stable" version?

Thanks in advance,
Ben


On Thu, Jan 28, 2010 at 3:05 PM, Henry Rusinek <[hidden email]> wrote:
I have downloaded and installed Slicer3-3.4.2-2010-01-06-win32.exe
on a Windows XP-PRO computer. When I attempt to run the program,
for a fraction of a second there is a disappearing box, then nothing.
Any suggestions?
Thanks,
            Henry Rusinek
_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject


_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
Reply | Threaded
Open this post in threaded view
|

Re: Win XP installation problem

Manuel Vonthron
In reply to this post by Henry Rusinek
Hi,

I don't know where is the problem from since I am a user for only a
week, but I noticed that if you run Slicer directly from
/bin/Slicer3.exe it actually works !

BTW I would like to say how I am impressed by this software. I am
planning to develop some modules for our research at Ecole
Polytechnique de Montréal, and Slicer looks like a fantastic platform
for it. Then thanks a lot to all the team, I wish I could help in the
future.


Manuel





On Thu, Jan 28, 2010 at 6:05 PM, Henry Rusinek <[hidden email]> wrote:

> I have downloaded and installed Slicer3-3.4.2-2010-01-06-win32.exe
> on a Windows XP-PRO computer. When I attempt to run the program,
> for a fraction of a second there is a disappearing box, then nothing.
> Any suggestions?
> Thanks,
>             Henry Rusinek
> _______________________________________________
> slicer-users mailing list
> [hidden email]
> http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
> To unsubscribe: send email to [hidden email] with unsubscribe as the subject
>



--
Manuel Vonthron
Laboratoire de Nanorobotique
École Polytechnique de Montréal
Montréal, QC
_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
Reply | Threaded
Open this post in threaded view
|

Re: Win XP installation problem

swallace
In reply to this post by Ben-2
I have used both 3.4 and 3.5 versions on a Win XP platform with no issues,
but will try to reproduce your problem using the below version.

Stuart

> Hi Henry,
>
> I tried to run that same version on a vista laptop and the program crashed
> :-(
> So I use the earlier 3.4 version
>
> Other users running Slicer on Windows based OS, can check the new "stable"
> version?
>
> Thanks in advance,
> Ben
>
>
> On Thu, Jan 28, 2010 at 3:05 PM, Henry Rusinek <[hidden email]> wrote:
>
>> I have downloaded and installed Slicer3-3.4.2-2010-01-06-win32.exe
>> on a Windows XP-PRO computer. When I attempt to run the program,
>> for a fraction of a second there is a disappearing box, then nothing.
>> Any suggestions?
>> Thanks,
>>              Henry Rusinek
>> _______________________________________________
>> slicer-users mailing list
>> [hidden email]
>> http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
>> To unsubscribe: send email to
>> [hidden email] with unsubscribe as the
>> subject
>>
> _______________________________________________
> slicer-users mailing list
> [hidden email]
> http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
> To unsubscribe: send email to
> [hidden email] with unsubscribe as the
> subject

_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
Reply | Threaded
Open this post in threaded view
|

Re: Win XP installation problem

swallace
In reply to this post by Manuel Vonthron
OK, I was able to reproduce the problem, and will add it to the bug-tracker.

As Manuel mentioned, running directly from the directory the executable is
in is a workaround. That being said, we should get this sorted so that it
loads directly from clicking the shortcut.


Stuart

> Hi,
>
> I don't know where is the problem from since I am a user for only a
> week, but I noticed that if you run Slicer directly from
> /bin/Slicer3.exe it actually works !
>
> BTW I would like to say how I am impressed by this software. I am
> planning to develop some modules for our research at Ecole
> Polytechnique de Montréal, and Slicer looks like a fantastic platform
> for it. Then thanks a lot to all the team, I wish I could help in the
> future.
>
>
> Manuel
>
>
>
>
>
> On Thu, Jan 28, 2010 at 6:05 PM, Henry Rusinek <[hidden email]> wrote:
>> I have downloaded and installed Slicer3-3.4.2-2010-01-06-win32.exe
>> on a Windows XP-PRO computer. When I attempt to run the program,
>> for a fraction of a second there is a disappearing box, then nothing.
>> Any suggestions?
>> Thanks,
>>             Henry Rusinek
>> _______________________________________________
>> slicer-users mailing list
>> [hidden email]
>> http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
>> To unsubscribe: send email to
>> [hidden email] with unsubscribe as the
>> subject
>>
>
>
>
> --
> Manuel Vonthron
> Laboratoire de Nanorobotique
> École Polytechnique de Montréal
> Montréal, QC
> _______________________________________________
> slicer-users mailing list
> [hidden email]
> http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
> To unsubscribe: send email to
> [hidden email] with unsubscribe as the
> subject
>
>
>

_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
Reply | Threaded
Open this post in threaded view
|

Re: Win XP installation problem

Ben-2
What a fast response :-)

Thanks


On Thu, Jan 28, 2010 at 4:00 PM, <[hidden email]> wrote:
OK, I was able to reproduce the problem, and will add it to the bug-tracker.

As Manuel mentioned, running directly from the directory the executable is
in is a workaround. That being said, we should get this sorted so that it
loads directly from clicking the shortcut.


Stuart

> Hi,
>
> I don't know where is the problem from since I am a user for only a
> week, but I noticed that if you run Slicer directly from
> /bin/Slicer3.exe it actually works !
>
> BTW I would like to say how I am impressed by this software. I am
> planning to develop some modules for our research at Ecole
> Polytechnique de Montréal, and Slicer looks like a fantastic platform
> for it. Then thanks a lot to all the team, I wish I could help in the
> future.
>
>
> Manuel
>
>
>
>
>
> On Thu, Jan 28, 2010 at 6:05 PM, Henry Rusinek <[hidden email]> wrote:
>> I have downloaded and installed Slicer3-3.4.2-2010-01-06-win32.exe
>> on a Windows XP-PRO computer. When I attempt to run the program,
>> for a fraction of a second there is a disappearing box, then nothing.
>> Any suggestions?
>> Thanks,
>>             Henry Rusinek
>> _______________________________________________
>> slicer-users mailing list
>> [hidden email]
>> http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
>> To unsubscribe: send email to
>> [hidden email] with unsubscribe as the
>> subject
>>
>
>
>
> --
> Manuel Vonthron
> Laboratoire de Nanorobotique
> École Polytechnique de Montréal
> Montréal, QC
> _______________________________________________
> slicer-users mailing list
> [hidden email]
> http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
> To unsubscribe: send email to
> [hidden email] with unsubscribe as the
> subject
>
>
>

_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject


_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
Reply | Threaded
Open this post in threaded view
|

Re: Win XP installation problem

swallace
In reply to this post by swallace
Looks like someone already beat me to the punch; it's already here on the
bugtracker and assigned, for those interested.

http://www.na-mic.org/Bug/view.php?id=737

>
> running directly ../bin/slicer3.exe I can see the error message.
> it says "...python25.dll not found, try reinstalling"
> can someone translate this for me?
>
>             Henry
>
>
>
> On Thu, 28 Jan 2010, [hidden email] wrote:
>
>> OK, I was able to reproduce the problem, and will add it to the
>> bug-tracker.
>>
>> As Manuel mentioned, running directly from the directory the executable
>> is
>> in is a workaround. That being said, we should get this sorted so that
>> it
>> loads directly from clicking the shortcut.
>>
>>
>> Stuart
>>
>>> Hi,
>>>
>>> I don't know where is the problem from since I am a user for only a
>>> week, but I noticed that if you run Slicer directly from
>>> /bin/Slicer3.exe it actually works !
>>>
>>> BTW I would like to say how I am impressed by this software. I am
>>> planning to develop some modules for our research at Ecole
>>> Polytechnique de Montréal, and Slicer looks like a fantastic platform
>>> for it. Then thanks a lot to all the team, I wish I could help in the
>>> future.
>>>
>>>
>>> Manuel
>>>
>>>
>>>
>>>
>>>
>>> On Thu, Jan 28, 2010 at 6:05 PM, Henry Rusinek <[hidden email]>
>>> wrote:
>>>> I have downloaded and installed Slicer3-3.4.2-2010-01-06-win32.exe
>>>> on a Windows XP-PRO computer. When I attempt to run the program,
>>>> for a fraction of a second there is a disappearing box, then nothing.
>>>> Any suggestions?
>>>> Thanks,
>>>>             Henry Rusinek
>>>> _______________________________________________
>>>> slicer-users mailing list
>>>> [hidden email]
>>>> http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
>>>> To unsubscribe: send email to
>>>> [hidden email] with unsubscribe as the
>>>> subject
>>>>
>>>
>>>
>>>
>>> --
>>> Manuel Vonthron
>>> Laboratoire de Nanorobotique
>>> École Polytechnique de Montréal
>>> Montréal, QC
>>> _______________________________________________
>>> slicer-users mailing list
>>> [hidden email]
>>> http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
>>> To unsubscribe: send email to
>>> [hidden email] with unsubscribe as the
>>> subject
>>>
>>>
>>>
>>
>>

_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
Reply | Threaded
Open this post in threaded view
|

Re: Win XP installation problem

madanrao
Hello all,

Please check microsoft help for process monitor which I regularly use for solution
to runtime problems.

I would start a blank procman.exe followed by start of Slicer link. This records the processes
that are running in system internals. Then I would stop procman.exe and look at the record.

Specifically look for those "Not Found" warnings that are not ending up with "Success".

http://technet.microsoft.com/en-us/sysinternals/bb896645.aspx

Hope this helps.

AM Mohan Rao

On Fri, Jan 29, 2010 at 5:50 AM, <[hidden email]> wrote:
Looks like someone already beat me to the punch; it's already here on the
bugtracker and assigned, for those interested.

http://www.na-mic.org/Bug/view.php?id=737

>
> running directly ../bin/slicer3.exe I can see the error message.
> it says "...python25.dll not found, try reinstalling"
> can someone translate this for me?
>
>             Henry
>
>
>
> On Thu, 28 Jan 2010, [hidden email] wrote:
>
>> OK, I was able to reproduce the problem, and will add it to the
>> bug-tracker.
>>
>> As Manuel mentioned, running directly from the directory the executable
>> is
>> in is a workaround. That being said, we should get this sorted so that
>> it
>> loads directly from clicking the shortcut.
>>
>>
>> Stuart
>>
>>> Hi,
>>>
>>> I don't know where is the problem from since I am a user for only a
>>> week, but I noticed that if you run Slicer directly from
>>> /bin/Slicer3.exe it actually works !
>>>
>>> BTW I would like to say how I am impressed by this software. I am
>>> planning to develop some modules for our research at Ecole
>>> Polytechnique de Montréal, and Slicer looks like a fantastic platform
>>> for it. Then thanks a lot to all the team, I wish I could help in the
>>> future.
>>>
>>>
>>> Manuel
>>>
>>>
>>>
>>>
>>>
>>> On Thu, Jan 28, 2010 at 6:05 PM, Henry Rusinek <[hidden email]>
>>> wrote:
>>>> I have downloaded and installed Slicer3-3.4.2-2010-01-06-win32.exe
>>>> on a Windows XP-PRO computer. When I attempt to run the program,
>>>> for a fraction of a second there is a disappearing box, then nothing.
>>>> Any suggestions?
>>>> Thanks,
>>>>             Henry Rusinek
>>>> _______________________________________________
>>>> slicer-users mailing list
>>>> [hidden email]
>>>> http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
>>>> To unsubscribe: send email to
>>>> [hidden email] with unsubscribe as the
>>>> subject
>>>>
>>>
>>>
>>>
>>> --
>>> Manuel Vonthron
>>> Laboratoire de Nanorobotique
>>> École Polytechnique de Montréal
>>> Montréal, QC
>>> _______________________________________________
>>> slicer-users mailing list
>>> [hidden email]
>>> http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
>>> To unsubscribe: send email to
>>> [hidden email] with unsubscribe as the
>>> subject
>>>
>>>
>>>
>>
>>

_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject


_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
Reply | Threaded
Open this post in threaded view
|

"python25.dll not found"

Henry Rusinek
In reply to this post by Henry Rusinek
Hi,

After installing Slicer3-3.4.2-2010-01-06-win32.exe on a Windows
XP-Pro I try to run it, but get the fatal error message:
  "...python25.dll not found, try reinstalling"

Can anyone translate this for me?

            Henry Rusinek
_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
Reply | Threaded
Open this post in threaded view
|

Re: "python25.dll not found"

madanrao
Hello Henry,

The ONLY reason you can run Slicer3 by clicking on Slicer3.exe and not through a link from the desktop is:

Check the target location (right click icon, select properties) and set the File location correctly.

Please let me know whether "Python25.dll" error disappears now.

AM Mohan Rao

On Sat, Jan 30, 2010 at 4:32 AM, Henry Rusinek <[hidden email]> wrote:
Hi,

After installing Slicer3-3.4.2-2010-01-06-win32.exe on a Windows
XP-Pro I try to run it, but get the fatal error message:
 "...python25.dll not found, try reinstalling"

Can anyone translate this for me?

           Henry Rusinek
_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject


_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
Reply | Threaded
Open this post in threaded view
|

Re: Win XP installation problem

Luo, Jiajia
In reply to this post by Henry Rusinek
Interesting. I have the same problem. Hope someone can fix it out soon.
 
Jiajia

On Thu, Jan 28, 2010 at 6:05 PM, Henry Rusinek <[hidden email]> wrote:
I have downloaded and installed Slicer3-3.4.2-2010-01-06-win32.exe
on a Windows XP-PRO computer. When I attempt to run the program,
for a fraction of a second there is a disappearing box, then nothing.
Any suggestions?
Thanks,
            Henry Rusinek
_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject


_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
Reply | Threaded
Open this post in threaded view
|

Re: Win XP installation problem

swallace
The problem is still being worked on (but is assigned); you can have keep
an eye on progress here:

http://www.na-mic.org/Bug/view.php?id=737

Stuart


> Interesting. I have the same problem. Hope someone can fix it out soon.
>
> Jiajia
>
> On Thu, Jan 28, 2010 at 6:05 PM, Henry Rusinek <[hidden email]> wrote:
>
>> I have downloaded and installed Slicer3-3.4.2-2010-01-06-win32.exe
>> on a Windows XP-PRO computer. When I attempt to run the program,
>> for a fraction of a second there is a disappearing box, then nothing.
>> Any suggestions?
>> Thanks,
>>             Henry Rusinek
>> _______________________________________________
>> slicer-users mailing list
>> [hidden email]
>> http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
>> To unsubscribe: send email to
>> [hidden email] with unsubscribe as the
>> subject
>>
> _______________________________________________
> slicer-users mailing list
> [hidden email]
> http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
> To unsubscribe: send email to
> [hidden email] with unsubscribe as the
> subject

_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
Reply | Threaded
Open this post in threaded view
|

Re: Win XP installation problem

Kathryn Hayes
In reply to this post by Luo, Jiajia
Hi,

Henry and Jiajia (and anyone else who has encountered this problem): Could
you tell me which XP service pack you're running?  To find which service
pack you're running, go to:

Start -> Control Panel -> Performance and Maintenance -> System

and you should see something that looks like this:

Microsoft Windows XP
Professional
Version 2002
Service Pack 2

Thanks in advance!

Katie



On Thu, 4 Feb 2010, Luo, Jiajia wrote:

> Interesting. I have the same problem. Hope someone can fix it out soon.
>
> Jiajia
>
> On Thu, Jan 28, 2010 at 6:05 PM, Henry Rusinek <[hidden email]> wrote:
>
> > I have downloaded and installed Slicer3-3.4.2-2010-01-06-win32.exe
> > on a Windows XP-PRO computer. When I attempt to run the program,
> > for a fraction of a second there is a disappearing box, then nothing.
> > Any suggestions?
> > Thanks,
> >             Henry Rusinek
> > _______________________________________________
> > slicer-users mailing list
> > [hidden email]
> > http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
> > To unsubscribe: send email to
> > [hidden email] with unsubscribe as the
> > subject
> >
>
_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
Reply | Threaded
Open this post in threaded view
|

Re: Win XP installation problem

Kyzyl Herzog
I hope there's a fix for this soon, too. In the meantime, anyone who needs to get up and running can simply install the previous stable release. That was a quick solution for me.

Kyzyl

On Thu, Feb 4, 2010 at 8:44 AM, Kathryn Hayes <[hidden email]> wrote:
Hi,

Henry and Jiajia (and anyone else who has encountered this problem): Could
you tell me which XP service pack you're running?  To find which service
pack you're running, go to:

Start -> Control Panel -> Performance and Maintenance -> System

and you should see something that looks like this:

Microsoft Windows XP
Professional
Version 2002
Service Pack 2

Thanks in advance!

Katie



On Thu, 4 Feb 2010, Luo, Jiajia wrote:

> Interesting. I have the same problem. Hope someone can fix it out soon.
>
> Jiajia
>
> On Thu, Jan 28, 2010 at 6:05 PM, Henry Rusinek <[hidden email]> wrote:
>
> > I have downloaded and installed Slicer3-3.4.2-2010-01-06-win32.exe
> > on a Windows XP-PRO computer. When I attempt to run the program,
> > for a fraction of a second there is a disappearing box, then nothing.
> > Any suggestions?
> > Thanks,
> >             Henry Rusinek
> > _______________________________________________
> > slicer-users mailing list
> > [hidden email]
> > http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
> > To unsubscribe: send email to
> > [hidden email] with unsubscribe as the
> > subject
> >
>
_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject



_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
Reply | Threaded
Open this post in threaded view
|

Re: Win XP installation problem

swallace
In reply to this post by Kathryn Hayes
Hey Katie-

SP 2 for the laptop I used for this problem.

Stu

> Hi,
>
> Henry and Jiajia (and anyone else who has encountered this problem): Could
> you tell me which XP service pack you're running?  To find which service
> pack you're running, go to:
>
> Start -> Control Panel -> Performance and Maintenance -> System
>
> and you should see something that looks like this:
>
> Microsoft Windows XP
> Professional
> Version 2002
> Service Pack 2
>
> Thanks in advance!
>
> Katie
>
>
>
> On Thu, 4 Feb 2010, Luo, Jiajia wrote:
>
>> Interesting. I have the same problem. Hope someone can fix it out soon.
>>
>> Jiajia
>>
>> On Thu, Jan 28, 2010 at 6:05 PM, Henry Rusinek <[hidden email]>
>> wrote:
>>
>> > I have downloaded and installed Slicer3-3.4.2-2010-01-06-win32.exe
>> > on a Windows XP-PRO computer. When I attempt to run the program,
>> > for a fraction of a second there is a disappearing box, then nothing.
>> > Any suggestions?
>> > Thanks,
>> >             Henry Rusinek
>> > _______________________________________________
>> > slicer-users mailing list
>> > [hidden email]
>> > http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
>> > To unsubscribe: send email to
>> > [hidden email] with unsubscribe as the
>> > subject
>> >
>>
> _______________________________________________
> slicer-users mailing list
> [hidden email]
> http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
> To unsubscribe: send email to
> [hidden email] with unsubscribe as the
> subject
>
>
>

_______________________________________________
slicer-users mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
To unsubscribe: send email to [hidden email] with unsubscribe as the subject